通达信青龙出海公式,通达信手机版公式选股

青龙出海指标怎样安装通达信软件里

VARFN:=LOW*0.9;
VAR11N:=EMA(VARFN,30);
VAR12N:=CLOSE-REF(CLOSE,1);
VAR13N:=MAX(VAR12N,0);
VAR14N:=ABS(VAR12N);
VAR15N:=SMA(VAR13N,7,1)/SMA(VAR14N,7,1)*100;
VAR16N:=SMA(VAR13N,13,1)/SMA(VAR14N,13,1)*100;
VAR17N:=BARSCOUNT(CLOSE);
VAR18N:=SMA(MAX(VAR12N,0),6,1)/SMA(ABS(VAR12N),6,1)*100;
VAR19N:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1AN:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1BN:=SMA((SMA(VAR1AN,4,1)-50)*2,3,1);
VAR1CN:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1DN:=SMA(VAR1CN,4,1);
VAR1EN:=SMA(VAR1DN,3,1);
VAR1FN:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20N:=VAR18N<=25 AND VAR19N<-95 AND VAR1FN>20 AND VAR1BN<-30 AND VAR1EN<30
AND VAR11N-CLOSE>=-0.25 AND VAR15N<22 AND VAR16N<28 AND VAR17N>50;
STICKLINE(VAR20N,0,70,1,0),COLORBLUE,LINICK3 ;
DRAWTEXT(VAR20N,80,'★青龙出海!'),COLORBLUE;
创建一个新的公式,直接复制粘贴就可以。
如果有公式文件,打开公式管理器导入即可、

我怎么在通达信软件里导入TNI公式 具体的步骤

打开通达信软件--在画面最上面找【功能】--单击--在下面找[专家系统]--右拉找【公式管理器】--在技术指标里找【其他类型】--在右边点【导入公式】--在查找范围右边下拉链里找到公式所保存的位置 例:桌面--文件名填写例[压力趋势]点击--打开
在【其他类型】打对勾---点[确定]---点退出就完成了.

通达信选股公式如何导入公式

新建公式时在右边选择“即使选股公式”。

返回顶部