航海家选股指标,选股宝

航海家“智能三角”指标,改写成选股指标,求高人帮忙

该公式不是通达信公式且含有未来函数BACKSET,意思是往回划线,这恐怕要等到临近收盘才能确定是否画完,所以等到临近收盘或第二天再介入也不迟。为了看得更清楚,我把它写成两天前画完蓝色三角形,如果要当天画完那么要改一下参数值即N后的数值改成0即可。现在改了一个通达信选股公式,代码如下:N:=2;{参数值可修改2代表前两天,以此类推}
SJ1:=(REF(HIGH,3) = HHV(HIGH,((2 * 3) + 1)));
SJ2:=FILTER(SJ1,3);
SJ3:=BACKSET(SJ2,(3 + 1));
SJ4:=FILTER(SJ3,3);
SJ5:=(REF(LOW,3) = LLV(LOW,((2 * 3) + 1)));
SJ6:=FILTER(SJ5,3);
SJ7:=BACKSET(SJ6,(3 + 1));
SJ8:=FILTER(SJ7,3);
SJ9:=((REF(LLV(LOW,(2 * 3)),1) + REF(HHV(HIGH,(2 * 3)),1)) / 2);
SJ10:=((HIGH + LOW) / 2);
SJ11:=(((SJ4 AND NOT((SJ8 AND (SJ9 >= SJ10)))) OR ISLASTBAR) OR (BARSCOUNT(CLOSE) = 1));
SJ12:=(SJ8 AND NOT((SJ4 AND (SJ9 < SJ10))));
SJ13:=(SJ4 AND NOT((SJ8 AND (SJ9 >= SJ10))));
SJ14:=(REF(BARSLAST(SJ11),1) + 1);
SJ15:=BACKSET((SJ11 AND (COUNT(SJ12,SJ14) > 0)),LLVBARS(IF(SJ12,LOW,10000),SJ14));
SJ16:=(SJ15 > REF(SJ15,1));
SJ17:=BACKSET(SJ16,2);
SJ18:=(SJ17 > REF(SJ17,1));
SJ25:=BACKSET(ISLASTBAR,(BARSLAST(SJ18) + 1));
SJ26:=(SJ25 > REF(SJ25,1));
XG:REF(SJ26,N);
选中的股未必百分百上涨,要慎用!

求航海家的几个指标源码,可以用于通达信软件的,非常感谢

你难道不知道航海家是个骗子软件吗,曾经被中央电视台曝光,公司的老总也被锒铛入狱,现在航海家臭了,已经改名叫经传了,再说了你求这些指标有什么用啊,做股票要是能靠指标赚到钱,那才见鬼了,做股票先要搞清楚他的运行更本,了解股票的本质,这才是关键

你好,你有航海家的指标吗?可用于通达信的

没有

谁知道 航海家捕捞季节选股公式,要低位金叉的?

航海家捕捞季节选股公式 : wy1001:=(2*Close+High+Low)/4;
wy1002:=EMA(wy1001,4);
wy1003:=EMA(wy1002,4);
wy1004:=EMA(wy1003,4);
xys0:(wy1004-REF(wy1004,1))/REF(wy1004,1)*100;
STICKLINE(xys0>=0,xys0,0,8,0),colorred;
STICKLINE(xys0<0,xys0,0,8,0),colorgreen;
pjgj:=amount/vol/100;
ssrydjx:=MA(pjgj,13);
ssrcjl:=ema(vol,13);
ssrcje:=ema(amount,13);
ssrcbjx:=ssrcje/ssrcjl/100;
cys13:=(close-ssrcbjx)/ssrcbjx*100;
xyshsl:=ema(vol/CAPITAL*100,13);
zzx:0,colorwhite;
STICKLINE(xyshsl>6.1 and CYS13>5 ,2 ,0 ,8 ,0 ),COLORGREEN;
STICKLINE(xyshsl>3.8 and CYS13>5 ,1.5 ,0 ,8 ,0 ),COLORYELLOW;
STICKLINE(xyshsl>2.1 and CYS13>5 ,1 ,0 ,8 ,0 ),COLORCYAN;
STICKLINE(xyshsl>1.8 and CYS13>5 ,0.5 ,0 ,8 ,0 ),COLORBLUE;
xys1:MA(xys0,2);
xys2:MA(xys0,1);

好的选股方法需具备哪些条件

对于选股,依然认为好的选股方法只有一种就可以了,不论长中短线,方法都是这个,万变不离其宗嘛。
条件一:不同的大势有不同的选择。
升势的时候选择板块类的个股;盘整的时候突破的个股比较好;跌势的时候我是不会做板块的,即使做了,那些除了龙头股以外的个股也不会跟着被带上来。

条件二:选择龙头股。
假如在领头的股票身上赚不到钱又怎能在别的股票身上赚钱呢?即使要做整个板块,也是有一只的筹码比较集中的作为领头羊。同样的,即使是超跌反弹等行情也都是有筹码最集中的。

条件三:尽量在尾盘买。
这样一天的图形做完了,可以简单的看出我们的意图而不会被迷惑。

条件四:不要被大阳线吓倒。
涨幅居前的股票总有几只在明、后天还会好的。

条件五:参考大盘。
大盘的分析比个股简单的多,牛市阳多阴长,熊市阴多阳长。

条件六:不要相信越跌越买的言论。
经过风险的量化可以发现,越跌越买比越涨越买的风险大得多。如果跌到止损位,果断卖出。

条件七:顺势而为。
但要明白物极必反的道理,涨了五六天的股票明天还会涨吗?要点:所有所有的一切,成交量换手率相对较大都是非常重要的,甚至很喜欢买当天的换手率有15%-20%以上的股票。这也关系到你在获利后是否可以顺利出局相对于资金量比较大的人来说。

一些简单的经验:高位拉出下影线不要以为是好事情,有可能是因为在出了一部分筹码之后再次拉上来为明天继续出货做准备。高位横盘或拉升之后尾市下跌,或下跌之后尾市拉升恐怕都是近期出货的迹象,尤其后者表明已经无心恋战了。

这些可以慢慢去领悟,在股市中没有百分之百的成功战术,只有合理的分析。每个方法技巧都有应用的环境,也有失败的可能。新手在把握不准的情况下不防用个牛股宝手机炒股去跟着牛人榜里的牛人去操作,这样稳妥得多,希望可以帮助到您,祝投资愉快!

简单有效的选股方法

下载一个同花顺,只选择里边的五星股票,都是优质股,而且一般手都相当可观的。

返回顶部